Staredit Network > Forums > General StarCraft > Topic: Need some help
Need some help
Sep 23 2011, 3:30 am
By: SinistrouS  

Sep 23 2011, 3:30 am SinistrouS Post #1



Ever since I started getting into EPD's, and downloading the files recommended by Roy, my connection on battle.net has been very peculiar. Whenever I join a game on b.net there would be 2 lat bars on everyone but myself and the host. It would never fluctuate either. While being in the lobby, the only way I could download the map is if I were the first person to join (Not host.) EVERYONE who joined AFTER I did, I could not read the text they were writing. It would be as though the host would be talking to himself. There is about a 3.5 second lag whenever I join the game.

I'm running SC on Windows 7 64 Bit.
I've reinstalled Starcraft multiple times, checked the registry, I just can't figure out what the hell has happened.
Battle.net works fine when I tried Warcraft 3. I can host fine, read everyone's text fine, etc. It's not a firewall issue either, I've allowed the program and disabled the firewall completely. :crazy:

All help would be greatly appreciated, thanks.



None.

Sep 23 2011, 3:59 am Roy Post #2

An artist's depiction of an Extended Unit Death

The files in the tutorial I posted are independent to SC's operations (aside from a memory scanner when you attach it to the process), and they should have no effect on your battle.net connection.

How long has this been happening? Maybe it's just a temporary issue.




Sep 23 2011, 4:05 am SinistrouS Post #3



It's been happening for nearly two days. And after I discovered the problem, I noticed there was an error file in starcraft>errors. I took a quick glance at it and it was some bs about an operation divided by zero. The time stamp on that file was precisely the time battle.net became all screwy for me. I no longer have that file, after reinstalled and letting it delete it all.

Another thing is when I finished installing cheat engine, I don't know if it opened the 32 bit or 64 bit one. Possible issue, idk.



None.

Sep 23 2011, 4:26 am Roy Post #4

An artist's depiction of an Extended Unit Death

Nah, it's very unlikely that installing CE screwed up your instance of SC.

Have you tried renewing your IP? Go into command prompt and type "ipconfig /renew" and see if that helps. Who knows, it might.




Sep 23 2011, 4:35 am SinistrouS Post #5



Didn't do anything. I'm wondering if it's packet loss or something alike.



None.

Sep 23 2011, 6:25 am Lanthanide Post #6



Divide by zero error:
1. Your SC files are somehow corrupt. If you've reinstalled it, perhaps your CD is dodgy?
2. Hardware fault, hard drive or memory.

I had a particularly interesting hard drive failure where a whole area on the hard drive became faulty but everything else was fine; went through surface scans without problems. There was sort of a high-water mark; if I went over the 100gb barrier everything I installed wouldn't work properly, but if I deleted files to get below 100gb and then put them on again, it'd be fine. This happened in the middle of a lan party I was hosting, which made it rather inconvenient and I ended up missing a lot of it.



None.

Sep 24 2011, 7:11 am O)FaRTy1billion[MM] Post #7

👻 👾 👽 💪

the errors folder shows crash reports.



TinyMap2 - Latest in map compression! ( 7/09/14 - New build! )
EUD Action Enabler - Lightweight EUD/EPD support! (ChaosLauncher/MPQDraft support!)
EUDDB - topic - Help out by adding your EUDs! Or Submit reference files in the References tab!
MapSketch - New image->map generator!
EUDTrig - topic - Quickly and easily convert offsets to EUDs! (extended players supported)
SC2 Map Texture Mask Importer/Exporter - Edit texture placement in an image editor!
\:farty\: This page has been viewed [img]http://farty1billion.dyndns.org/Clicky.php?img.gif[/img] times!

Sep 29 2011, 2:40 am SinistrouS Post #8



It seems as though starforge has caused this problem on yet another computer of mine. Deleted it and the cache, fixed the problem.



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[05:43 pm]
Zoan -- NudeRaider
NudeRaider shouted: Zoan yes you can.
oh, yeah you’re right. Then yeah if you use an ai script it should be easy to farm unfinished buildings in some unused area on the map and just move them around, right?
[2019-10-17. : 6:06 am]
NudeRaider -- KrayZee
KrayZee shouted: Voyager7456 Somehow I misread your shout. "Glad I can entertain you in Nude" as if you sent a racy photo, video or something.
nah, he just made a comment that had us laughing very hard.
[2019-10-17. : 6:02 am]
NudeRaider -- Zoan
Zoan shouted: sraw531 you can’t move buildings afaik
yes you can.
[2019-10-16. : 10:03 pm]
Dem0n -- no
[2019-10-16. : 8:26 pm]
GGmano -- Is here a forum only for temple siege?
[2019-10-16. : 4:20 pm]
KrayZee -- Voyager7456
Voyager7456 shouted: Glad I can entertain you Nude
Somehow I misread your shout. "Glad I can entertain you in Nude" as if you sent a racy photo, video or something.
[2019-10-16. : 2:26 pm]
martosss -- Moose
Moose shouted: martosss IIRC, the plan was to go 64-bit only eventually so they're interested in differences between the versions
well I might have found 1 bug for them to fix - some maps load on 32 bit, but not on 64 bit game version
[2019-10-16. : 2:19 pm]
Zoan -- sraw531
sraw531 shouted: I'm pretty sure you would move the building away at some point. When you do so, you can give it to someone else. I was thinking nexi because its possible you could encourage the computer to expand to a specific spot
you can’t move buildings afaik
[2019-10-16. : 10:10 am]
Moose -- martosss
martosss shouted: jjf28 OK, I have 1 more question - are you using 32 bit SC:R or 64 bit ? In game settings there's an option to switch to 32, is it checked? I just tried hosting the map with 64-bit SC:R and it failed... I ticked the option to use 32 bit SC:R => it worked and map was hosted. So I guess the issue still exists for 64 bit SC:R ? I also tried calling a friend and he couldn't see the map when he entered the lobby. Weird, I might have to report this to Blizzard?
IIRC, the plan was to go 64-bit only eventually so they're interested in differences between the versions
[2019-10-16. : 5:27 am]
O)FaRTy1billion[MM] -- or a magic box :(
Please log in to shout.


Members Online: Roy, RIVE, Ahli