Staredit Network > Forums > General StarCraft > Topic: Need some help
Need some help
Sep 23 2011, 3:30 am
By: SinistrouS  

Sep 23 2011, 3:30 am SinistrouS Post #1



Ever since I started getting into EPD's, and downloading the files recommended by Roy, my connection on battle.net has been very peculiar. Whenever I join a game on b.net there would be 2 lat bars on everyone but myself and the host. It would never fluctuate either. While being in the lobby, the only way I could download the map is if I were the first person to join (Not host.) EVERYONE who joined AFTER I did, I could not read the text they were writing. It would be as though the host would be talking to himself. There is about a 3.5 second lag whenever I join the game.

I'm running SC on Windows 7 64 Bit.
I've reinstalled Starcraft multiple times, checked the registry, I just can't figure out what the hell has happened.
Battle.net works fine when I tried Warcraft 3. I can host fine, read everyone's text fine, etc. It's not a firewall issue either, I've allowed the program and disabled the firewall completely. :crazy:

All help would be greatly appreciated, thanks.



None.

Sep 23 2011, 3:59 am Roy Post #2

An artist's depiction of an Extended Unit Death

The files in the tutorial I posted are independent to SC's operations (aside from a memory scanner when you attach it to the process), and they should have no effect on your battle.net connection.

How long has this been happening? Maybe it's just a temporary issue.




Sep 23 2011, 4:05 am SinistrouS Post #3



It's been happening for nearly two days. And after I discovered the problem, I noticed there was an error file in starcraft>errors. I took a quick glance at it and it was some bs about an operation divided by zero. The time stamp on that file was precisely the time battle.net became all screwy for me. I no longer have that file, after reinstalled and letting it delete it all.

Another thing is when I finished installing cheat engine, I don't know if it opened the 32 bit or 64 bit one. Possible issue, idk.



None.

Sep 23 2011, 4:26 am Roy Post #4

An artist's depiction of an Extended Unit Death

Nah, it's very unlikely that installing CE screwed up your instance of SC.

Have you tried renewing your IP? Go into command prompt and type "ipconfig /renew" and see if that helps. Who knows, it might.




Sep 23 2011, 4:35 am SinistrouS Post #5



Didn't do anything. I'm wondering if it's packet loss or something alike.



None.

Sep 23 2011, 6:25 am Lanthanide Post #6



Divide by zero error:
1. Your SC files are somehow corrupt. If you've reinstalled it, perhaps your CD is dodgy?
2. Hardware fault, hard drive or memory.

I had a particularly interesting hard drive failure where a whole area on the hard drive became faulty but everything else was fine; went through surface scans without problems. There was sort of a high-water mark; if I went over the 100gb barrier everything I installed wouldn't work properly, but if I deleted files to get below 100gb and then put them on again, it'd be fine. This happened in the middle of a lan party I was hosting, which made it rather inconvenient and I ended up missing a lot of it.



None.

Sep 24 2011, 7:11 am O)FaRTy1billion[MM] Post #7

👻 👾 👽 💪

the errors folder shows crash reports.



TinyMap2 - Latest in map compression! ( 7/09/14 - New build! )
EUD Action Enabler - Lightweight EUD/EPD support! (ChaosLauncher/MPQDraft support!)
EUDDB - topic - Help out by adding your EUDs! Or Submit reference files in the References tab!
MapSketch - New image->map generator!
EUDTrig - topic - Quickly and easily convert offsets to EUDs! (extended players supported)
SC2 Map Texture Mask Importer/Exporter - Edit texture placement in an image editor!
\:farty\: This page has been viewed [img]http://farty1billion.dyndns.org/Clicky.php?img.gif[/img] times!

Sep 29 2011, 2:40 am SinistrouS Post #8



It seems as though starforge has caused this problem on yet another computer of mine. Deleted it and the cache, fixed the problem.



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[02:00 pm]
NudeRaider -- You are undead, why wouldn't you and your creations (GPTP) exist as (in) graves? I don't get why this needs fixing.
[01:58 pm]
UndeadStar -- I don't know in how many people imagination me and/or my GPTP existed as graves, but this will finally be fixed now that I've made the online code available
[10:26 am]
NudeRaider -- I can't say but it sounds plausible. You'd still have the problem with the palette.
[10:25 am]
Oh_Man -- it's not like the pixels themselves are inherit to one tileset or another.
[10:24 am]
Oh_Man -- Couldn't you redefine all the tiles from the other tilesets to be read as part of just one tileset instead of multiple perhaps
[10:16 am]
NudeRaider -- *make new tiles
[10:15 am]
NudeRaider -- The map structure only ever recognizes one tileset at a time. So you'd have to define your own map format then make an .exe that can load such files. I don't think it's ever been done; it sounds like a lot of work. What's commonly done with modding is creating a new tileset. Then you decide which tiles go in there. You can also make new ones. You will probably also have to create a new palette as the different tilesets share only part of their colors. Finally entering speculation territory you could maybe use EUDs to dynamically change the graphics of certain tiles. Not sure if it's possible, but if it is, you better make a topic for it.
[04:11 am]
O)FaRTy1billion[MM] -- no, that's not a thing you can do without modding the game
[03:56 am]
youarenotworthy -- I forget, did starforge ever allow you to mix tilesets?
[03:44 am]
O)FaRTy1billion[MM] -- use scmd or NudeRaider
NudeRaider shouted: You are right, however, in that the Remastered *graphics* are just a skin are interchangeable, even midgame. Skinability being another new functionality. Anyways, for tools that rely on the original mpqs you will have to obtain a legacy version of sc.
Please log in to shout.


Members Online: Roy, gateo8873710, MTiger156