Staredit Network > Forums > General StarCraft > Topic: Battlenet Disconnects me.
Battlenet Disconnects me.
Aug 17 2009, 3:17 am
By: Sie_Sayoka
Pages: < 1 2 3 48 >
 

Aug 18 2009, 6:23 am Kyrax Post #21



From this post in this thread: http://www.staredit.net/170047/

:)



None.

Aug 18 2009, 6:32 am Jack Post #22

>be faceless void >mfw I have no face

OH my bad...



Red classic.

"In short, their absurdities are so extreme that it is painful even to quote them."

Aug 18 2009, 7:03 am Sie_Sayoka Post #23



Quote from O)FaRTy1billion[MM]
I left mine on for several hours and nothing happened. Maybe Warden has some error. Has anyone asked Blizzard? I'm curious to see what they say.
If I remember correctly clan[o]@lordaeron would leave the channel every few minutes a couple weeks ago. Urine's bot is now doing the same when i was looking yesterday.

I have searched battle.net forums and it appears many people have posted about the similar problem but no one from blizzard has replied.



None.

Aug 18 2009, 7:33 am O)FaRTy1billion[MM] Post #24

👻 👾 👽 💪

Quote from Sie_Sayoka
Quote from O)FaRTy1billion[MM]
I left mine on for several hours and nothing happened. Maybe Warden has some error. Has anyone asked Blizzard? I'm curious to see what they say.
If I remember correctly clan[o]@lordaeron would leave the channel every few minutes a couple weeks ago. Urine's bot is now doing the same when i was looking yesterday.

I have searched battle.net forums and it appears many people have posted about the similar problem but no one from blizzard has replied.
Clan[O] keeps leaving because that computer can't run the Warden proxy. ;o It still reconnects every two minutes.



TinyMap2 - Latest in map compression! ( 7/09/14 - New build! )
EUD Action Enabler - Lightweight EUD/EPD support! (ChaosLauncher/MPQDraft support!)
EUDDB - topic - Help out by adding your EUDs! Or Submit reference files in the References tab!
MapSketch - New image->map generator!
EUDTrig - topic - Quickly and easily convert offsets to EUDs! (extended players supported)
SC2 Map Texture Mask Importer/Exporter - Edit texture placement in an image editor!
\:farty\: This page has been viewed [img]http://farty1billion.dyndns.org/Clicky.php?img.gif[/img] times!

Aug 18 2009, 3:30 pm Dem0n Post #25

ᕕ( ᐛ )ᕗ

I'm gonna make up some bullshit complaint to make Blizzard feel bad.

"Dear Blizzard,
My computer only had 8 mbs of RAM, and Starcraft required 16 mbs of RAM, so I went out and bought 2 gbs of RAM for $60. Now, I get disconnected every time. Thanks for making me waste my money. I think I'll go play Runescape instead."


>_>




Aug 19 2009, 1:11 am iReaver Post #26



Please do that Dem0n lol. On my old connection w/ my old computer, I get dced every second. With my new connection (one across the street :]) it's better with fewer drops.



None.

Aug 19 2009, 4:20 am Echo Post #27



I'm getting disconnected too. My cdkey is from like 2000.



None.

Aug 19 2009, 7:31 am KrayZee Post #28



Quote from l)ark_ssj9kevin
If old cdkeys are the problem, go register your key on battle.net, uninstall, and reinstall using the new key.

I'll try this in a sec, having comp problems.
I registered my "old" cdkey in the Blizzard Store a long time ago, and downloading StarCraft from there and using the long CDKey certainly did not prevent Warden from kicking me.



None.

Aug 19 2009, 10:05 pm ClansAreForGays Post #29



Quote from ClansAreForGays
Does anyone who has this happen to them NOT use trillian? I find that this only happened to me when trillain was running. It hasn't happened once to me when I turn trillian off.
Nvm, warden is still owning me day and night




Aug 20 2009, 12:29 am killer_sss Post #30



hmmm i was thinking maybe this was an attempt to get older users to register with there new keys but i guess not according to krayzee. It has been ticking me off it started last week b4 vacation for me and i thought it should be fixed when i get back but i guess not grrrrr.



None.

Aug 20 2009, 9:24 am Heinermann Post #31

SDE, BWAPI owner, hacker.

I've never had a problem with this. Try running ONLY Starcraft. Close off all other programs on your computer(this includes useless anti-virus and firewall software).

For the people that it is kicking, please post the OS you're using.

I'm using a Vista laptop with several useless services and programs disabled.




Aug 20 2009, 10:19 am killer_sss Post #32



Quote from Heinermann
I've never had a problem with this. Try running ONLY Starcraft. Close off all other programs on your computer(this includes useless anti-virus and firewall software).

For the people that it is kicking, please post the OS you're using.

I'm using a Vista laptop with several useless services and programs disabled.
your one of the few all my friends have been kicked and i hear people complaing in game all the time.

OS win xp btw this isnt matter of having abything else running. i don't use any of that virus/firewall crap and no other programs run while i use starcraft except for backround ones necessary for the comp to run.



None.

Aug 20 2009, 10:31 am Neki Post #33



Running XP on my laptop and it still happens alot actually.



None.

Aug 20 2009, 2:14 pm Heinermann Post #34

SDE, BWAPI owner, hacker.

Well an OS problem has yet to be ruled out.
What about the game data port? Are you using the default port (6112)? Are you port forwarding correctly (6112 in = 6112 out)?

Post has been edited 2 time(s), last time on Aug 20 2009, 3:02 pm by Heinermann.




Aug 20 2009, 3:09 pm Pyro682 Post #35



It seems to me that when I'm mapping, it happens every 5 minutes or so.

However, when I go AFK, and leave it alone (Both SC up and and also alt-tabbed out), it seems to be fine.

Ironically, whenever I run my bot, it NEVER gets disconnected. I don't see any change in the pattern for me DCing with or without the bot.

I too, have an old key. Very old one.



None.

Aug 20 2009, 5:51 pm poison_us Post #36

Back* from the grave

I haven't been kicked once, so I can't really help. My key is from 1999ish, so...

After looking at wikipedia's article about hash values, it might be because Warden is mixing up the hashes it returns to B.net, because my understanding of it means that it is possible for two different accounts to have the same value.




Aug 20 2009, 11:35 pm O)FaRTy1billion[MM] Post #37

👻 👾 👽 💪

I use WinXP, portforward 6112, and windows firewall... I have no problems.



TinyMap2 - Latest in map compression! ( 7/09/14 - New build! )
EUD Action Enabler - Lightweight EUD/EPD support! (ChaosLauncher/MPQDraft support!)
EUDDB - topic - Help out by adding your EUDs! Or Submit reference files in the References tab!
MapSketch - New image->map generator!
EUDTrig - topic - Quickly and easily convert offsets to EUDs! (extended players supported)
SC2 Map Texture Mask Importer/Exporter - Edit texture placement in an image editor!
\:farty\: This page has been viewed [img]http://farty1billion.dyndns.org/Clicky.php?img.gif[/img] times!

Aug 21 2009, 12:11 am Heinermann Post #38

SDE, BWAPI owner, hacker.

I got disconnected today during a game. I'm not sure if it was a fluke or because of Warden.




Aug 21 2009, 1:37 am Dem0n Post #39

ᕕ( ᐛ )ᕗ

I think it's warden. I've been disconnected from a couple games too.




Aug 21 2009, 3:07 pm Ahli Post #40

I do stuff and thingies... Try widening and reducing the number of small nooks and crannies to correct the problem.

battle.net disconnected me today, too...




Options
Pages: < 1 2 3 48 >
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[03:50 pm]
Ultraviolet -- :wob:
[06:26 am]
UndeadStar -- :wob:
[2024-5-22. : 6:10 am]
Riney -- Somethings never change.
[2024-5-22. : 6:10 am]
Riney -- I come back after 4 months. Post wob. Make a crappy post in Null. Hit a 0 in magic boxes.
[2024-5-22. : 6:00 am]
Riney -- :wob:
[2024-5-20. : 3:08 pm]
Sylph-Of-Space -- woah! nice! thank you!
[2024-5-20. : 4:05 am]
O)FaRTy1billion[MM] -- the setting exists, it's just hidden in a weird place
[2024-5-20. : 4:04 am]
O)FaRTy1billion[MM] -- instead change "Microtile Overlay" to "Impassable"
[2024-5-20. : 4:04 am]
O)FaRTy1billion[MM] -- er, wait, idk why i was looking for height
[2024-5-20. : 4:03 am]
O)FaRTy1billion[MM] -- below the minimap should be a thing that says "Overlay Settings" with a little + button in the corner, press the + to expand it, uncheck Use Defaults, then change "Tile Overlay" to "Height"
Please log in to shout.


Members Online: lil-Inferno