Staredit Network > Forums > SC1 UMS Mapmaking Assistance > Topic: Scmdraft Start Locations
Scmdraft Start Locations
Oct 8 2007, 2:13 pm
By: ION  

Oct 8 2007, 2:13 pm ION Post #1

Trying to place start locations for p1 & p2 red/blue.
The only spot I found them in, Sprites/Special/StartLocation.
I place the SL over a bunker and hit Enter for it's properties, same as StarEdit.

So I set it to P1 etc, but when I exit out and come back in to its properties its blank again,
Tried starting the map with UMS settings, no good.

Been trying a bunch of different things, no luck...


Oct 8 2007, 2:34 pm LegacyWeapon Post #2

Those are sprites. Look for them under the Units tree.


Oct 8 2007, 2:36 pm ION Post #3

O I C, bit different TY SO MUCH!


  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[2024-5-23. : 3:50 pm]
Ultraviolet -- :wob:
[2024-5-23. : 6:26 am]
UndeadStar -- :wob:
[2024-5-22. : 6:10 am]
Riney -- Somethings never change.
[2024-5-22. : 6:10 am]
Riney -- I come back after 4 months. Post wob. Make a crappy post in Null. Hit a 0 in magic boxes.
[2024-5-22. : 6:00 am]
Riney -- :wob:
[2024-5-20. : 3:08 pm]
Sylph-Of-Space -- woah! nice! thank you!
[2024-5-20. : 4:05 am]
O)FaRTy1billion[MM] -- the setting exists, it's just hidden in a weird place
[2024-5-20. : 4:04 am]
O)FaRTy1billion[MM] -- instead change "Microtile Overlay" to "Impassable"
[2024-5-20. : 4:04 am]
O)FaRTy1billion[MM] -- er, wait, idk why i was looking for height
[2024-5-20. : 4:03 am]
O)FaRTy1billion[MM] -- below the minimap should be a thing that says "Overlay Settings" with a little + button in the corner, press the + to expand it, uncheck Use Defaults, then change "Tile Overlay" to "Height"
Please log in to shout.

Members Online: Roy