Staredit Network > Forums > Portal News > Topic: .chk testing, phase 1
.chk testing, phase 1
Sep 14 2007, 11:00 am
By: Forsaken Archer  

Sep 14 2007, 11:00 am Forsaken Archer Post #1
All info is there.


Sep 14 2007, 1:26 pm Paravin. Post #2

Worked perfectly for me.


Sep 14 2007, 1:40 pm Moose Post #3

We live in a society.

Width: 47086
Height: 62049
Tileset: Unknown???


Sep 14 2007, 1:55 pm Forsaken Archer Post #4

What map moose. You should know better than to post results without any way for me to mimick them.

But I found a map that did basically the same thing. And I basically know why. So I'll do some more info gathering.

I have some more ideas on what to try. Consider this topic a failure. :) Hope to fix soon.
Test at... your pleasure(?) for right now.

Post has been edited 2 time(s), last time on Sep 14 2007, 2:41 pm by isolatedpurity.


Sep 14 2007, 5:10 pm Echo Post #5

It worked fine.
Width: 64
Height: 64
Tileset: Installation


Sep 14 2007, 6:50 pm who Post #6

Luna The Final
Width: 128
Height: 128
Tileset: UNKOWN???

Python 1.1
Width: 128
Height: 128
Tileset: Jungle World

Miles Laser Tag v8
Width: 64
Height: 96
Tileset: Space Platform

Works some of the time for me.

(off topic: why does moose have over 40k minerals?)


Sep 14 2007, 7:15 pm Forsaken Archer Post #7

He was testing raffles and stuff.
Attach Luna The Final for me? (or a link to where I can get it)


Sep 14 2007, 9:21 pm who Post #8

The version of Luna The Final I used is attached.

[4]LunaTheFinal 2.1.scx
Hits: 6 Size: 66.33kb


Sep 14 2007, 9:30 pm Forsaken Archer Post #9


Thank you.


Sep 14 2007, 10:45 pm Moogle Post #10

Predator of Bed Chambers

Badlands = Works
Jungle = Works
Twilight = Unknown??
Ice = Unknown?? Width: 47088 / Height: 41569
Ash World = Works
Desert = Unknown??? Width: 47092 / Height: 33377

So I'm guessing the expansion terrains are kinda being ignored in your chk program =/

If all else fails, crowbar the fucker

Sep 15 2007, 12:58 am Clokr_ Post #11

Maybe you should email that guy that ported stormlib to linux asking him how to compile the library? That might be easiest way around...


Sep 16 2007, 11:54 am who Post #12

Installation also works.


Sep 16 2007, 1:57 pm Clokr_ Post #13

All tilesets do work. The problem is somewhere else. IP is already working to get it fixed.


Sep 16 2007, 3:16 pm Cole Post #14

The problem is probably due to map protection, and it's reading the fake section.


Sep 16 2007, 8:01 pm LegacyWeapon Post #15

If you need any help with unprotection, you know where to find me.


Sep 16 2007, 8:43 pm who Post #16

It's protection? hmmm i did it with some protected maps it it came out fine.


Sep 16 2007, 9:27 pm Forsaken Archer Post #17

Apparently two different types of protections are causing me trouble...
One is corrupting the hash table or something.
One is screwing the chk in horrible, horrible ways.

I might take you up on that offer LW ;o


  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[03:08 pm]
Sylph-Of-Space -- woah! nice! thank you!
[04:05 am]
O)FaRTy1billion[MM] -- the setting exists, it's just hidden in a weird place
[04:04 am]
O)FaRTy1billion[MM] -- instead change "Microtile Overlay" to "Impassable"
[04:04 am]
O)FaRTy1billion[MM] -- er, wait, idk why i was looking for height
[04:03 am]
O)FaRTy1billion[MM] -- below the minimap should be a thing that says "Overlay Settings" with a little + button in the corner, press the + to expand it, uncheck Use Defaults, then change "Tile Overlay" to "Height"
[03:57 am]
Sylph-Of-Space -- Unless I'm dum (possible)
[03:57 am]
Sylph-Of-Space -- It would be so so so nice if SCMDraft had some kind of dedicated "walkability" view for the tilesets.
[03:53 am]
Sylph-Of-Space -- :'( dont cry for me cat-gentina
[09:18 pm]
Ultraviolet -- 🔪🐈
[2024-5-19. : 12:34 pm]
NudeRaider -- curiosity kills the cat!
Please log in to shout.

Members Online: Sylph-Of-Space, Roy, Excalibur