Staredit Network > Forums > Technology & Computers > Topic: Starcraft related problems...
Starcraft related problems...
Jun 18 2008, 4:03 am
By: Pandut  

Jun 18 2008, 4:03 am Pandut Post #1

I'm just a fish

I have no idea where this would go....



One day i was testing out one of my newer mods, and when i started a game, WHAMO! The blue screen of death shot up:

And everytime from there on, that image would pop up.

My brother thinks its because of all the mods i have, (even though i only have 4), but i think my CD may have been corrupted or something from all the millions of crashes mt Starcraft CD had to go through, so then i tried the vanilla starcraft and to my suprise, the blue screen popped as well! So now i think my computer is no longer allowing starcraft on my computer...

Anyone else have a problem like this? :-( Hewlp pweeze!



None.

Jun 18 2008, 2:37 pm Doodle77 Post #2



It is most likely your video driver's fault. A screwed-up starcraft CD would not cause a BSOD.
What does your BSOD say? (i'm guessing that's just a random picture of a bsod).



None.

Jun 18 2008, 3:05 pm Symmetry Post #3

Dungeon Master

Quote from Doodle77
It is most likely your video driver's fault. A screwed-up starcraft CD would not cause a BSOD.
What does your BSOD say? (i'm guessing that's just a random picture of a bsod).

I had a problem with my video driver before, and it crashed SC every time I tried to play. I'd suggest updating your video driver as well.



:voy: :jaff: :voy: :jaff:

Jun 19 2008, 2:06 am Pandut Post #4

I'm just a fish

The blue screen plague is spreading! I cant play any games, i can barely access most of my other programs!

I think i might know what the problem is, See a few days ago i was on the internet doing my basic things, chatting on MSN, foruming, etc, when all the sudden an ''Antispy check'' program managed to slip past my Anti-Virus program (im using Mcafee btw) and began spamming me with pop-ups, so i un-installed it, and thats when the blue screen began to occur. Both me and my brother think the ''Antispy check'' program left some sort of virus behind. My brother thinks its a backwards Trojan or something and i think he's right.

So, I'm going to do a system wipe, good bye to all my mods. Several other PC geeks I've talked to (including my brother) think thats my best bet...



None.

Jun 20 2008, 9:30 am pneumatic Post #5



Why don't you back up your mods? Burn them onto a CD before you wipe your drive.

Everyone always has some grief story about how they lost precious files because they had to wipe their hard drive. It usually involves the loss of some epic scenario they made, or of some ultra-rare classic map or something.

I know I know, it happens to all of us, and sure, once in a while if your comp dies you'll have data you weren't able to backup, but...

WHY DON'T PEOPLE BACK UP MORE?! I swear, we would lose 60% less Golden Maps, Mods, and Apps if everyone backed up their valuable stuff.



None.

Jun 21 2008, 12:09 am Pandut Post #6

I'm just a fish

Quote from razorsnail
Why don't you back up your mods? Burn them onto a CD before you wipe your drive.

Everyone always has some grief story about how they lost precious files because they had to wipe their hard drive. It usually involves the loss of some epic scenario they made, or of some ultra-rare classic map or something.

I know I know, it happens to all of us, and sure, once in a while if your comp dies you'll have data you weren't able to backup, but...

WHY DON'T PEOPLE BACK UP MORE?! I swear, we would lose 60% less Golden Maps, Mods, and Apps if everyone backed up their valuable stuff.

Already did, I'm not THAT stupid



None.

Jun 21 2008, 1:24 am pneumatic Post #7



Cool. But I think we're in the minority.



None.

Jun 25 2008, 2:16 am frazz Post #8



I think it's pretty safe to say that 80 percent of Americans would concur that at least 90 percent of Americans are stupid.

Quote
I think i might know what the problem is, See a few days ago i was on the internet doing my basic things, chatting on MSN, foruming, etc, when all the sudden an ''Antispy check'' program managed to slip past my Anti-Virus program (im using Mcafee btw) and began spamming me with pop-ups, so i un-installed it, and thats when the blue screen began to occur. Both me and my brother think the ''Antispy check'' program left some sort of virus behind. My brother thinks its a backwards Trojan or something and i think he's right.
Tip: Don't get Mcafee. All proprietary anti-anythingbad software is, as a general rule, a total ripoff. Unless they have some sort of money back guarantee against infections, there's no reason to believe it's any better than a free firewall (from my experience). Also Mcafee is extra stupid.


Good luck restoring.



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[12:24 pm]
Ultraviolet -- Zoan
Zoan shouted: TheHappy115 Oh, I mentioned in a thread but not the shoutbox, but it does work if you run SC in 32bit as suggested by Butch.
I found 64-bit SC broke all sorts of stuff, I never liked it
[12:21 pm]
No-Name-Needed-II -- Zoan Could it have something to do with the turn rate? I found recently the hard way that when I have too many unit orders triggered at once with hyper triggers on "I think it was Dynamic" It caused a crash similar to an EUD crash on non-eud maps.. -Also when does the map crash?? does it crash after briefing at start of game??? or does it crash when you use a spell???
[07:35 am]
MINT_H -- Map Upload
[02:42 am]
Zoan -- TheHappy115
TheHappy115 shouted: I had played spellsword on Remastered roughly 3 - 4 years and it worked fine so not sure why it doesn't work now. Big Rips. I know there is some form of trigger that detects whether its online or not but I imagine it has something to due with latency
Oh, I mentioned in a thread but not the shoutbox, but it does work if you run SC in 32bit as suggested by Butch.
[08:53 pm]
TheHappy115 -- such as things like Center View work differently on online play (instant on online while single moves the screen slowly and pauses)
[08:52 pm]
TheHappy115 -- I had played spellsword on Remastered roughly 3 - 4 years and it worked fine so not sure why it doesn't work now. Big Rips. I know there is some form of trigger that detects whether its online or not but I imagine it has something to due with latency
[2022-5-23. : 10:53 pm]
Butch -- prob some weird character on a string somewhere or something dumb like that
[2022-5-23. : 9:50 pm]
Ultraviolet -- It's weird indeed, not really sure what is so special about Spellsword that causes it to react differently on Remastered, usually EUDs are the cause of things like that
[2022-5-23. : 5:35 pm]
Zoan -- I haven't played in like 2 years so maybe something changed I don't know about
[2022-5-23. : 5:35 pm]
Zoan -- No-Name-Needed-II
No-Name-Needed-II shouted: Zoan No idea if anything changed.. I've made several maps that push TMOANC to the limit and they are still working.. 3 causes of it I've narrowed down are -Too many islands which some terrain on certain tilesets can create micro islands on cliff edges with basic isometric.. -Too many changes in elevation from high to mid to low ground.. -And too many tiles from certain doodads that block tank fire..
Any clue as to why a map which would previously work fine on past patches would now suddenly not work on the current remastered patch?
Please log in to shout.


Members Online: Roy, Ultraviolet, Oh_Man, No-Name-Needed-II