Staredit Network > Forums > SC1 Mapping Tools > Topic: Starforge Windows 7
Starforge Windows 7
Jul 5 2013, 10:30 pm
By: GrEeNs  

Jul 5 2013, 10:30 pm GrEeNs Post #1



I am not able to run Starforge on my Windows 7 system. I am asked to locate the .mpq file which I find located in the StarCraft directory. Upon restarting the application I get prompted with the same error. It appears that the Windows 7 and XP registry are different and it doesn't actually write to the registry like it says it does. Does anyone know what I need to modify in the registry to point the program to the right place?

Thank you.



None.

Jul 6 2013, 2:20 am MetalGear Post #2



My advice is to get used to using SCMDraft2. Its 10 times better than Starforge. The only advantage with Starforge is that it's good for triggering fast, but once you transition to SCMDraft2, you'll get used to the new style. Trust me on this, I used to use Starforge for years.



None.

Jul 8 2013, 10:56 pm Pauper Post #3



Thank you for your quick response. I was really hoping that someone would help me get the software installed.

I understand that StarForge has a lot of problem. I honestly do not mind doing triggers in a super fast crazy text like way. I am actually making a map in StarEdit right now and used SCMDraft for the terrain. I am very picky when it comes to my editors and how they handle making the terrain. I prefer StarForge over SCMDraft because it has a few things I like including the last used terrain window and the mouse is not centered in the center of the terrain placing square. I have another post here about SCMDraft asking about a plugin like StarForge has. Maybe you could post there and give me some input on that forum.

Thank you(:

(I was on my friends account when I posted that topic)



Alias: Oo.Pauper.oO - Mp)Madness - Bitz - p00pyjoel

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[06:06 am]
NudeRaider -- KrayZee
KrayZee shouted: Voyager7456 Somehow I misread your shout. "Glad I can entertain you in Nude" as if you sent a racy photo, video or something.
nah, he just made a comment that had us laughing very hard.
[06:02 am]
NudeRaider -- Zoan
Zoan shouted: sraw531 you can’t move buildings afaik
yes you can.
[2019-10-16. : 10:03 pm]
Dem0n -- no
[2019-10-16. : 8:26 pm]
GGmano -- Is here a forum only for temple siege?
[2019-10-16. : 4:20 pm]
KrayZee -- Voyager7456
Voyager7456 shouted: Glad I can entertain you Nude
Somehow I misread your shout. "Glad I can entertain you in Nude" as if you sent a racy photo, video or something.
[2019-10-16. : 2:26 pm]
martosss -- Moose
Moose shouted: martosss IIRC, the plan was to go 64-bit only eventually so they're interested in differences between the versions
well I might have found 1 bug for them to fix - some maps load on 32 bit, but not on 64 bit game version
[2019-10-16. : 2:19 pm]
Zoan -- sraw531
sraw531 shouted: I'm pretty sure you would move the building away at some point. When you do so, you can give it to someone else. I was thinking nexi because its possible you could encourage the computer to expand to a specific spot
you can’t move buildings afaik
[2019-10-16. : 10:10 am]
Moose -- martosss
martosss shouted: jjf28 OK, I have 1 more question - are you using 32 bit SC:R or 64 bit ? In game settings there's an option to switch to 32, is it checked? I just tried hosting the map with 64-bit SC:R and it failed... I ticked the option to use 32 bit SC:R => it worked and map was hosted. So I guess the issue still exists for 64 bit SC:R ? I also tried calling a friend and he couldn't see the map when he entered the lobby. Weird, I might have to report this to Blizzard?
IIRC, the plan was to go 64-bit only eventually so they're interested in differences between the versions
[2019-10-16. : 5:27 am]
O)FaRTy1billion[MM] -- or a magic box :(
[2019-10-16. : 3:31 am]
martosss -- FaRTy1billion
FaRTy1billion shouted: how about 5 minerals
you can't even get a scarab with those!
Please log in to shout.


Members Online: Roy, RIVE, Rubinichaq10, UEDCommander