Staredit Network > Forums > Null > Topic: UPD PACKET ERROR! WTF?!
UPD PACKET ERROR! WTF?!
Jul 26 2008, 6:04 am
By: Gangster4Life  

Jul 26 2008, 6:04 am Gangster4Life Post #1





i got all my ports forwarded correctly and firewall off.

my router has open ports, and i dont know why i get this since ive been able to play before, it all happened after installing the diablo 2 battle chest. i dunno why.... PLEASE Help!



None.

Jul 26 2008, 6:10 am Ultraviolet Post #2

Don't stop till you get enough

Quote from Gangster4Life


i got all my ports forwarded correctly and firewall off.

my router has open ports, and i dont know why i get this since ive been able to play before, it all happened after installing the diablo 2 battle chest. i dunno why.... PLEASE Help!

It could possibly be the first error. Sometimes when I'm lagging a bit I get that error. How long has this been occurring?




Jul 26 2008, 6:10 am Gangster4Life Post #3



a week or so. its pretty gay. i cant play anything only chat...



None.

Jul 26 2008, 6:18 am Ultraviolet Post #4

Don't stop till you get enough

Quote from Gangster4Life
a week or so. its pretty gay. i cant play anything only chat...

I'd restart router, then reinstall StarCraft.




Jul 26 2008, 7:59 am SiN Post #5



i get those every once in awhile, but they never take an effect. I can always play games.



None.

Jul 26 2008, 8:53 am Crimson Magnum Post #6

Shogun

That's happening to me, too. So far, haven't solved it.



None.

Jul 26 2008, 10:09 am rockz Post #7

ᴄʜᴇᴇsᴇ ɪᴛ!

Turn your firewall back on... How did you port forward?



"Parliamentary inquiry, Mr. Chairman - do we have to call the Gentleman a gentleman if he's not one?"

Jul 26 2008, 1:50 pm Kaias Post #8



I have never seen this before.

Usually I just get syntax error.



None.

Jul 26 2008, 2:52 pm Doodle77 Post #9



What is your ISP?



None.

Jul 26 2008, 3:31 pm Vi3t-X Post #10



I've gotten it once.

Reset router (or if you're using wireless, reset the adapter).
Should fix it up fine...



None.

Jul 27 2008, 12:21 am l)ark_ssj9kevin Post #11

Just here for the activity... well not really

Happens when I connect to SFR's. I just wait a few minuites and it goes back to normal.



guy lifting weight (animated smiley):

O-IC
OI-C

"Oh, I see it"


Jul 27 2008, 12:29 am Magicide Post #12

Sleeping wolves wake hungry.

Happened to me once.

I waited like a minute or so and it was fine.




Jul 27 2008, 1:37 am ClansAreForGays Post #13



lol, I got that when I was on Feei dialup or bluelight kmart dialup.(free isp's ftw!)




Jul 27 2008, 9:22 pm Xx.Doom.xX Post #14



I've received this error before. You can still get online but not able to create/join games like it said.

You must not have a very good connection to your modem/router.



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[01:13 pm]
No-Name-Needed-II -- Zoan you mentioned making kotk maps.. I've got a 110% fully polished up terrain I've been sitting on since 2019.. I'm more a painter than a poet, I've got no storyline to do it justice so if you or anyone else want to check it out MSG me.. If no takers than I'll probably just upload it to terrain genre in a few days.. SCBW is running outa lifespan so i'm at that point where little gems I've got will never see the light of day otherwise ;(
[12:24 pm]
Ultraviolet -- Zoan
Zoan shouted: TheHappy115 Oh, I mentioned in a thread but not the shoutbox, but it does work if you run SC in 32bit as suggested by Butch.
I found 64-bit SC broke all sorts of stuff, I never liked it
[12:21 pm]
No-Name-Needed-II -- Zoan Could it have something to do with the turn rate? I found recently the hard way that when I have too many unit orders triggered at once with hyper triggers on "I think it was Dynamic" It caused a crash similar to an EUD crash on non-eud maps.. -Also when does the map crash?? does it crash after briefing at start of game??? or does it crash when you use a spell???
[07:35 am]
MINT_H -- Map Upload
[02:42 am]
Zoan -- TheHappy115
TheHappy115 shouted: I had played spellsword on Remastered roughly 3 - 4 years and it worked fine so not sure why it doesn't work now. Big Rips. I know there is some form of trigger that detects whether its online or not but I imagine it has something to due with latency
Oh, I mentioned in a thread but not the shoutbox, but it does work if you run SC in 32bit as suggested by Butch.
[08:53 pm]
TheHappy115 -- such as things like Center View work differently on online play (instant on online while single moves the screen slowly and pauses)
[08:52 pm]
TheHappy115 -- I had played spellsword on Remastered roughly 3 - 4 years and it worked fine so not sure why it doesn't work now. Big Rips. I know there is some form of trigger that detects whether its online or not but I imagine it has something to due with latency
[2022-5-23. : 10:53 pm]
Butch -- prob some weird character on a string somewhere or something dumb like that
[2022-5-23. : 9:50 pm]
Ultraviolet -- It's weird indeed, not really sure what is so special about Spellsword that causes it to react differently on Remastered, usually EUDs are the cause of things like that
[2022-5-23. : 5:35 pm]
Zoan -- I haven't played in like 2 years so maybe something changed I don't know about
Please log in to shout.


Members Online: Roy, C(a)HeK