Gmail Help
Mar 2 2008, 11:09 pm
By: frazz  

Mar 2 2008, 11:09 pm frazz Post #1



Well, when I went to make a gmail account, I tried to register with my usual user name (not frazz, that's too short). I checked for availability, and it was good. I filled out the rest, and tried to make my account. It comes back and tells me that my wanted name is taken.
My name is not common, I've never seen it used before. I tried making another account and emailing this guy, but it gave me a no such user return email.
I tried help. Either my name is prone to abuse, and I would not see why, or it's become dormant. Strange because based on my observations, the account was created only days earlier. That, or something else is wrong.
I tried to contact google and failed. Whether or not google actually has a support email is unknown to me.

If anyone knows about this problem, has any advice, or knows how to contact google, I'd like that.



None.

Mar 4 2008, 1:44 am The_z0r Post #2



I never had that problem when I registered emails for my friends. I guess you should just pick a different name or use another e-mail service (I don't use Gmail).



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[03:39 pm]
Oh_Man -- how many trigs u got?
[09:34 am]
GGmano -- there must be a limit for one player on triggers but also a max trigger in total i think
[09:33 am]
GGmano -- after deleting alot og triggers i now have to reduce it even more
[09:33 am]
GGmano -- damn my file still too big but it doesnt crash only gives message that it cant save to disk,, freaking sad that i wanted to do more stuff but im limited here
[2022-6-29. : 8:18 am]
GGmano -- I would have released my New map yesterday if scmdraft didnt fail on saving the merged file
[2022-6-29. : 8:17 am]
GGmano -- Not cool when I made such Nice system and I could make it even better if more trigger allowed
[2022-6-29. : 8:16 am]
GGmano -- Damn now I have reduce trigger amount impossible to save fil
[2022-6-27. : 11:03 pm]
jjf28 -- GGmano
GGmano shouted: its not possible to move around a p12 owned preplaced a
when I tried - ya not possible
[2022-6-27. : 11:02 pm]
Zoan -- idk, maybe if you change a setting with euds you can do it. Something like the Unit List and Palletes thing or whatever it's called
[2022-6-27. : 9:42 pm]
GGmano -- i thought that would be easy but dont work on my test
Please log in to shout.


Members Online: DarkenedFantasies, Oh_Man