Staredit Network > Forums > Modding Assistance > Topic: attacking only air targets
attacking only air targets
Aug 10 2019, 7:24 pm
By: Lagi  

Aug 10 2019, 7:24 pm Lagi Post #1



make deflier give him this venom attack, which is ground only by default.

I change unit weapon to air only. I change weapon to air attack. I go to iscript and copy paste ground into air [ i change "attack with" to 2].

in game Defiler was still attacking grouund target for 0 damage.

to solve it I put [none] for Grnd attacks in iscript - I cannot left iscript with both animation and block attack only in unit/weapon .dat files ?



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[07:35 am]
MasterJohnny -- stole*
[07:35 am]
MasterJohnny -- some russian asshole my battle.net account
[03:41 pm]
Ultraviolet -- :wob:
[2020-8-12. : 1:16 pm]
Zycorax -- :wob:
[2020-8-12. : 1:10 pm]
MTiger156 -- :wob:
[2020-8-12. : 10:45 am]
O)FaRTy1billion[MM] -- :wob:
[2020-8-12. : 4:30 am]
Ultraviolet -- :wob:
[2020-8-11. : 7:12 pm]
NudeRaider -- but we already had this discussion a few months ago when it was cheap, but not as cheap as it is now. You didn't believe me all this time :sadwalk:
[2020-8-11. : 7:09 pm]
NudeRaider -- Vrael
Vrael shouted: I paid like $500 for 64GB back in 2015
wow. It's like 200 now
[2020-8-11. : 4:17 pm]
Vrael -- and here I've been grouching about RAM prices all this time
Please log in to shout.


Members Online: Roy, jun3hong