Staredit Network > Forums > SC1 UMS Mapmaking Assistance > Topic: Help with SCMdraft2 My map is zoomed in??
Help with SCMdraft2 My map is zoomed in??
Apr 14 2019, 10:31 pm
By: Trogdor1760  

Apr 14 2019, 10:31 pm Trogdor1760 Post #1



I built this map that took me a long while and on the first test my screen was zoomed in. I can't zoom it out. Every other game I play is at the correct zoom. My map has this issue on single player and multiplayer. I had just built a different map that didn't have this problem. How do I go about fixing this? I have spent about 4 hours now on self troubleshooting and i'm losing hope! :-( :-( :-(

Attachments:
zoomed in.png
Hits: 7 Size: 2869.29kb



None.

Apr 14 2019, 11:09 pm NudeRaider Post #2

We can't explain the universe, just describe it; and we don't know whether our theories are true, we just know they're not wrong. >Harald Lesch

looks normal to me. (unless you talk about the white border)
Maybe before you played single player or as observer where you can zoom out further? (not sure in single player)
Or are you confused by remaster graphics? Maybe aspect ratio? You can switch graphics with F5 and widescreen in options.




Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[02:05 am]
Moose -- :wob:
[01:54 am]
lil-Inferno -- :wob:
[01:04 am]
O)FaRTy1billion[MM] -- :wob:
[12:54 am]
Wing Zero -- :wob:
[09:55 pm]
RIVE -- :wob:
[04:58 pm]
NudeRaider -- :wob:
[03:23 pm]
jjf28 -- :wob:
[10:47 am]
Zycorax -- :wob:
[10:10 am]
Riney -- :wob:
[2019-6-13. : 6:47 am]
SiKiN -- dem ideas
Please log in to shout.


Members Online: Roy, junj, inytuno, upexir