Staredit Network > Forums > Technology & Computers > Topic: Unable to install Windows 8/10TP
Unable to install Windows 8/10TP
Feb 8 2015, 3:13 pm
By: Generalpie  

Feb 8 2015, 3:13 pm Generalpie Post #1

Staredit Puckwork

So one of our computers is having trouble installing windows 8 and even 10. It will get to the Personalization menu of the installation process before freezing. Prior to that, it worked had trouble playing videos of any sort and would lock up when attempting to play them. We've tried everything we could think of:
-DBANing the HDD
-Buying a whole new HDD
-Running with only one stick of RAM
-Reseating all the components
-Reconnecting all the cables
-Reseating the CMOS battery
-Reinstalling Windows after every attempt
-Using different GFX cards
-Unplugging all USB devices except mouse and keyboard

The build is:
PSU: Rosewill Stallion Series RD600 600W
Mobo: MSI 970A-G46
CPU: AMD FX-6300 Vishera
RAM: G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
Optical: SAMSUNG DVD Burner SATA Model SH-224DB/BEBE
Old HDD: Seagate Barracuda ST1000DM003 1TB
New HDD: WD BLACK SERIES WD1003FZEX 1TB
GFX Card: ZOTAC ZT-90303-10M GeForce GTX 960 2GB AMP Edition

We're at our wit's end with what could be wrong at this point.



None.

Feb 8 2015, 3:22 pm Roy Post #2

An artist's depiction of an Extended Unit Death

Have you tried installing via CD instead of (I'm presuming) a bootable flash drive?

My money's on the mobo.




Feb 8 2015, 3:41 pm Generalpie Post #3

Staredit Puckwork

Quote from Roy
Have you tried installing via CD instead of (I'm presuming) a bootable flash drive?

My money's on the mobo.
We have, but we'll try again.



None.

Feb 8 2015, 4:23 pm Sand Wraith Post #4

she/her

Have you tried installing a different OS and seeing if it works properly? Maybe there is something wrong if your installation media or data.




Feb 8 2015, 4:47 pm NudeRaider Post #5

We can't explain the universe, just describe it; and we don't know whether our theories are true, we just know they're not wrong. >Harald Lesch

Well short of mobo, CPU and PSU you've apparently ruled out everything else, so it has to be one of those parts.
I recommend you check the rest of the components to find the culprit. You could order compatible hardware online, try it and then return it within the 14 day period you're allowed to reverse the purchase.

Unless you rigorously overclocked the CPU my bet is on the mobo as well.

If you found out which component causes trouble and want to RMA it you should test it in another computer to make sure it's not just an incompatibility.




Feb 8 2015, 5:49 pm Generalpie Post #6

Staredit Puckwork

Well, we've used 8 on the rig and it worked fine for over a year. The freezing issue with video streaming started to happen and got worse for a couple of weeks until we got fed up with the problems and wanted to clean install 10 after backing things up. Neither 8 or 10 will install properly on thumb drive or disk.



None.

Feb 8 2015, 8:31 pm Lanthanide Post #7



I'd go with mobo or CPU. It's highly unlikely the PSU would care about playing videos.

When you say video streaming, is it certain websites, certain types of files?

CPUs have got various different instruction sets for accelerating operations for different application types; gaming and media playback being some of the ones that do. So it's possible that that part of the CPU could be damaged in some way, and only when those operations are used does the bad behaviour exhibit itself.

The fact that windows won't install is more likely to be a problem with the mobo than the CPU, though. If it is streaming, ie over the internet, perhaps it could be the network card on the mobo? Or a combination of the network card + sound driver + who knows what?



None.

Feb 9 2015, 3:00 pm rockz Post #8

ᴄʜᴇᴇsᴇ ɪᴛ!

I've had a bad CPU before. computer would randomly shut down after a while. When the computer booted up, it ejected the CD Rom also randomly.

Finally I did a prime95 on it and verified that one of the cores (the 2nd, unfortunately) was having CRC errors. When I disabled the last 7 cores in BIOS and ran on just 1 core, it worked fine. Dell support was surprised too.

Since you've swapped the GPU, HDD, RAM, and peripherals, and there is a continuing issue with the computer, I believe it may be the CPU. Try disabling all the cores except one and install. If it works, you may have a bad core?



"Parliamentary inquiry, Mr. Chairman - do we have to call the Gentleman a gentleman if he's not one?"

Feb 15 2015, 4:08 pm Generalpie Post #9

Staredit Puckwork

It was indeed the mobo. Everything's fine now, thanks :3
Nope, still doing the same thing.

Post has been edited 2 time(s), last time on Feb 17 2015, 7:51 pm by Generalpie.



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[06:11 pm]
Ultraviolet -- :wob:
[2023-2-04. : 11:43 am]
Zycorax -- :wob:
[2023-2-03. : 6:54 pm]
Zoan -- :wob:
[2023-2-03. : 3:35 am]
Ultraviolet -- :wob:
[2023-2-02. : 3:26 am]
Ultraviolet -- :wob:
[2023-2-01. : 2:29 am]
Ultraviolet -- how about yourself?
[2023-2-01. : 2:29 am]
Ultraviolet -- pretty good elite ejaculator
[2023-1-31. : 10:07 pm]
ejac1337 -- How's it going guys?
[2023-1-31. : 2:59 pm]
No-Name-Needed-II -- @Ultraviolet Thanks! It wasn't easy defeating the TMOANC lol..
[2023-1-30. : 8:45 pm]
Ultraviolet -- No-Name-Needed-II
No-Name-Needed-II shouted: Nobody showed interest in Authoring a story for my KotK Shores of Hell terrain so I uploaded it to terrain genre, You'll never look at Asheworld Tileset the same way again :) http://www.staredit.net/sc1db/file/6236/
Checked it out last night, definitely looks interesting. Can tell a lot of effort went into it
Please log in to shout.


Members Online: Roy