Staredit Network > Forums > Games > Topic: SCBW acting weird.
SCBW acting weird.
Jun 19 2013, 4:34 pm
By: Omegwavex  

Jun 19 2013, 4:34 pm Omegwavex Post #1



Alright, so I have no clue wtf just happened. Last night I was playing normally with some of mah skynet friends, and today I can't do shit. SC takes a long ass time to load, I have latency, can't DL games ( DL rate is stuck at 0, even if i already have the map ) I can't host, and clicking anything on the screen takes a REALLY long time to load.

Yeah, I don't have the best computer, probably the complete opposite, but this shouldn't have happened over night. I ran all of my AV's ( PC Cleaner, AVG, and malware anti malware ) But nothing has changed.

I'm to lazy to redownload SC right now, but I don't think that would really do anything to help. You guys got any solutions?



None.

Jun 19 2013, 6:08 pm Roy Post #2

An artist's depiction of an Extended Unit Death

By "long time to load," do you mean when you try to start the game, or when you're connecting to battle.net? If the former, then it's at least partially a hardware performance issue.

Most of what you described is a networking issue, though. Have you changed any networking hardware (modem, router, etc.) recently? Has your ISP or IP changed? Have you changed any networking configurations (static IP, port forwarding, permissions, etc.)?

If you're wirelessly connected, try connecting directly to the modem to determine if it's an issue with the router. Try power cycling the modem. Contact your ISP and see if there are any changes or issues on their end.




Jun 19 2013, 6:17 pm Omegwavex Post #3



Like...I'll type in my password @ US East, and it will take a moment for the screen to come up, it used to be instant. No, I havent changed any networking hardware. And even if it did have to do with computer performance, I don't think it would have just happened overnight.



None.

Jun 19 2013, 6:36 pm Roy Post #4

An artist's depiction of an Extended Unit Death

In that case, it's entirely a networking issue. Report results for the following:
Quote from Roy
If you're wirelessly connected, try connecting directly to the modem to determine if it's an issue with the router. Try power cycling the modem. Contact your ISP and see if there are any changes or issues on their end.





Jun 19 2013, 6:53 pm Omegwavex Post #5



Im not wirelessly connected. I don't think they changed anything, I can play a newer MMO just fine.



None.

Jun 19 2013, 6:58 pm Azrael Post #6



Reset your router and modem, might help.




Jun 20 2013, 7:30 pm MrrLL Post #7



Quote from Omegwavex
I ran all of my AV's ( PC Cleaner, AVG, and malware anti malware ) But nothing has changed.

What "PC Cleaner" are you talking about? If you're using something that's actually called "PC Cleaner", I highly doubt it's a legitimate program. From what I've looked up, it's a big phishing scam. (think "windows pro antivirus 2012")

..unless you're talking about CCleaner?



None.

Jun 20 2013, 9:40 pm Omegwavex Post #8



Yea, it's CCleaner



None.

Jun 21 2013, 8:13 pm iCCup.xboi209 Post #9



bncache.dat epicly corrupted?



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[04:34 am]
Slyence -- Ohh. Sneaky emote. Hmmmm
[04:01 am]
lil-Inferno -- Slyence
Slyence shouted: Does anyone know if Voyager is still around?
he is but you'll have way better lucc finding him on SEN discord
[03:04 am]
Ultraviolet -- Slyence
Slyence shouted: Sorry about all the reminiscing. Just brings back the good Ole days.
we don't do that here :shifty:
[03:03 am]
Ultraviolet -- sraw531
sraw531 shouted: anyone here know why alliance triggers seem to be broodwar specific according to scmdraft2?
no idea why, but just confirmed through a small test that you're correct
[03:01 am]
Ultraviolet -- NudeRaider
NudeRaider shouted: NudeRaider *sigh* n
oh I didn't know wtf you were going for lol
[02:43 am]
sraw531 -- literally just copied the trigger from the original map and changed the location name and it breaks...
[02:33 am]
sraw531 -- trying to make a remake of Terran9, which has zerg and protoss who hate each other
[02:32 am]
sraw531 -- anyone here know why alliance triggers seem to be broodwar specific according to scmdraft2?
[12:53 am]
Slyence -- I think there was even an advertising team back then.
[12:52 am]
Slyence -- Sorry about all the reminiscing. Just brings back the good Ole days.
Please log in to shout.


Members Online: Roy, Zincoshine