Staredit Network > Forums > General StarCraft > Topic: SC Icons/lag
SC Icons/lag
Jun 27 2011, 5:30 pm
By: iCCup.xboi209  

Jun 27 2011, 5:30 pm iCCup.xboi209 Post #1



How come they don't always display for me. The ones that are next to people's usernames in the channels, I always have to alt+tab and go back into SC to see them but then if I click on the person's name, the icon goes back to blank again. I've been trying to find out why this is happening and for some odd reason, whenever there's something using Flash like youtube, the icons and lag display properly




Jun 27 2011, 6:35 pm Ahli Post #2

I do stuff and thingies... Try widening and reducing the number of small nooks and crannies to correct the problem.

Use "ddemulate" behind the StarCraft.exe in your shortcut. It will enable direct draw emulation mode that might fix it.
It fixes bnet UI for win7 at least.




Jun 27 2011, 8:04 pm iCCup.xboi209 Post #3



OMG TYVM!
So how I get chaoslauncher to open the shortcut -_-

Post has been edited 1 time(s), last time on Jun 27 2011, 8:14 pm by xboi209.




Jun 28 2011, 10:58 pm ClansAreForGays Post #4



Quote from name:xboi209
OMG TYVM!
So how I get chaoslauncher to open the shortcut -_-





Jun 29 2011, 2:40 am Heinermann Post #5

SDE, BWAPI owner, hacker.

Chaoslauncher doesn't support command line arguments.




Jul 5 2011, 4:31 pm iCCup.xboi209 Post #6



I actually contacted MasterofChaos and he did try to make an enable DirectFraw Emulation option which didn't work :/
I'm just gonna hope the next attempt will work though




Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[06:06 am]
NudeRaider -- KrayZee
KrayZee shouted: Voyager7456 Somehow I misread your shout. "Glad I can entertain you in Nude" as if you sent a racy photo, video or something.
nah, he just made a comment that had us laughing very hard.
[06:02 am]
NudeRaider -- Zoan
Zoan shouted: sraw531 you can’t move buildings afaik
yes you can.
[2019-10-16. : 10:03 pm]
Dem0n -- no
[2019-10-16. : 8:26 pm]
GGmano -- Is here a forum only for temple siege?
[2019-10-16. : 4:20 pm]
KrayZee -- Voyager7456
Voyager7456 shouted: Glad I can entertain you Nude
Somehow I misread your shout. "Glad I can entertain you in Nude" as if you sent a racy photo, video or something.
[2019-10-16. : 2:26 pm]
martosss -- Moose
Moose shouted: martosss IIRC, the plan was to go 64-bit only eventually so they're interested in differences between the versions
well I might have found 1 bug for them to fix - some maps load on 32 bit, but not on 64 bit game version
[2019-10-16. : 2:19 pm]
Zoan -- sraw531
sraw531 shouted: I'm pretty sure you would move the building away at some point. When you do so, you can give it to someone else. I was thinking nexi because its possible you could encourage the computer to expand to a specific spot
you can’t move buildings afaik
[2019-10-16. : 10:10 am]
Moose -- martosss
martosss shouted: jjf28 OK, I have 1 more question - are you using 32 bit SC:R or 64 bit ? In game settings there's an option to switch to 32, is it checked? I just tried hosting the map with 64-bit SC:R and it failed... I ticked the option to use 32 bit SC:R => it worked and map was hosted. So I guess the issue still exists for 64 bit SC:R ? I also tried calling a friend and he couldn't see the map when he entered the lobby. Weird, I might have to report this to Blizzard?
IIRC, the plan was to go 64-bit only eventually so they're interested in differences between the versions
[2019-10-16. : 5:27 am]
O)FaRTy1billion[MM] -- or a magic box :(
[2019-10-16. : 3:31 am]
martosss -- FaRTy1billion
FaRTy1billion shouted: how about 5 minerals
you can't even get a scarab with those!
Please log in to shout.


Members Online: Roy