Staredit Network > Forums > General StarCraft > Topic: SC Icons/lag
SC Icons/lag
Jun 27 2011, 5:30 pm
By: iCCup.xboi209  

Jun 27 2011, 5:30 pm iCCup.xboi209 Post #1



How come they don't always display for me. The ones that are next to people's usernames in the channels, I always have to alt+tab and go back into SC to see them but then if I click on the person's name, the icon goes back to blank again. I've been trying to find out why this is happening and for some odd reason, whenever there's something using Flash like youtube, the icons and lag display properly




Jun 27 2011, 6:35 pm Ahli Post #2

I do stuff and thingies... Try widening and reducing the number of small nooks and crannies to correct the problem.

Use "ddemulate" behind the StarCraft.exe in your shortcut. It will enable direct draw emulation mode that might fix it.
It fixes bnet UI for win7 at least.




Jun 27 2011, 8:04 pm iCCup.xboi209 Post #3



OMG TYVM!
So how I get chaoslauncher to open the shortcut -_-

Post has been edited 1 time(s), last time on Jun 27 2011, 8:14 pm by xboi209.




Jun 28 2011, 10:58 pm ClansAreForGays Post #4



Quote from name:xboi209
OMG TYVM!
So how I get chaoslauncher to open the shortcut -_-





Jun 29 2011, 2:40 am Heinermann Post #5

SDE, BWAPI owner, hacker.

Chaoslauncher doesn't support command line arguments.




Jul 5 2011, 4:31 pm iCCup.xboi209 Post #6



I actually contacted MasterofChaos and he did try to make an enable DirectFraw Emulation option which didn't work :/
I'm just gonna hope the next attempt will work though




Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[10:10 am]
Moose -- martosss
martosss shouted: jjf28 OK, I have 1 more question - are you using 32 bit SC:R or 64 bit ? In game settings there's an option to switch to 32, is it checked? I just tried hosting the map with 64-bit SC:R and it failed... I ticked the option to use 32 bit SC:R => it worked and map was hosted. So I guess the issue still exists for 64 bit SC:R ? I also tried calling a friend and he couldn't see the map when he entered the lobby. Weird, I might have to report this to Blizzard?
IIRC, the plan was to go 64-bit only eventually so they're interested in differences between the versions
[05:27 am]
O)FaRTy1billion[MM] -- or a magic box :(
[03:31 am]
martosss -- FaRTy1billion
FaRTy1billion shouted: how about 5 minerals
you can't even get a scarab with those!
[03:26 am]
O)FaRTy1billion[MM] -- how about 5 minerals
[03:26 am]
O)FaRTy1billion[MM] -- Voyager7456
Voyager7456 shouted: I think the intention was that staff awards minerals for good posts and content but in practice I'm the only one that does it :P
and for that you should receive an award
[02:53 am]
martosss -- jjf28
jjf28 shouted: the map is playable on both 1.16.1 and SC:R, this would just be straight up unprotecting
OK, I have 1 more question - are you using 32 bit SC:R or 64 bit ? In game settings there's an option to switch to 32, is it checked? I just tried hosting the map with 64-bit SC:R and it failed... I ticked the option to use 32 bit SC:R => it worked and map was hosted. So I guess the issue still exists for 64 bit SC:R ? I also tried calling a friend and he couldn't see the map when he entered the lobby. Weird, I might have to report this to Blizzard?
[12:42 am]
Voyager7456 -- Glad I can entertain you Nude
[10:42 pm]
lil-Inferno -- ayy Moose add reactions to the shoutbox so I can react salt to the shout below this lmao
[09:51 pm]
NudeRaider -- Voyager7456
Voyager7456 shouted: lil-Inferno Once I finish moving I can actually play lmao
yeah, I too am laughing my ass off at this
[08:18 pm]
lil-Inferno -- I'm not gonna be able to play (on a weekend) for another month lmao
Please log in to shout.


Members Online: Roy, Oh_Man