Staredit Network > Forums > General StarCraft > Topic: i have a messed up bug in starcraft
i have a messed up bug in starcraft
May 28 2011, 2:34 am
By: ramin  

May 28 2011, 2:34 am ramin Post #1



ok im pretty sure all of you guys know of the bug when you flood the channel or something it logs you out, and you ahve to wait 5 minutes or so to get in, because if u try to get in it just sends you back. ok well my problem is one day i am playing and it says your connection with b.net has been interrupted, please try agian later, wierd thing is my internet is fine and i diidnt flood or anything. another thign is ive waited 6 hours and it still wont let me in..... what the hell. i tried anotehr server after a few minutes same message popped up and i could nto play it anymore



None.

May 28 2011, 2:37 am Dem0n Post #2

ᕕ( ᐛ )ᕗ

Try reinstalling starcraft, or contact blizzard about it (even though they probably won't help you).



Memes gather, and now my watch begins. It shall not end until my death. I shall take no wife, hold no lands, father no children. I shall wear no crowns and win no glory. I shall live and die at my post. I am the sword in the darkness. I am the memer on the walls. I am the shield that guards the realms of memes. I pledge my life and honor to the Meme's Watch, for this meme and all the memes to come.

May 28 2011, 2:37 am ramin Post #3



ya, im going to try that right now, i hope it works!



None.

May 28 2011, 2:59 am ramin Post #4



oh hell now when i start sc up it just stops responding



None.

May 28 2011, 3:29 am ramin Post #5



k ive reinstlled agian, no freezing, but same problem, i cant get into the login page



None.

May 28 2011, 3:35 am iCCup.xboi209 Post #6



It's possible that someone else is using your cd key and used a detected hack which got you perm ban? Ask on bnet forums: http://forums.battle.net/board.html?forumId=12014&sid=3000




May 28 2011, 3:35 am Sacrieur Post #7

Still Napping

Stop trying to login and just wait awhile. You were probably just DH'd or something.



None.

May 28 2011, 3:48 am ramin Post #8



logged into b.net forums, trying to post it says invalid access...... oh god this is not my fucking day



None.

May 28 2011, 3:50 am ramin Post #9



Quote from ramin
ok im pretty sure all of you guys know of the bug when you flood the channel or something it logs you out, and you ahve to wait 5 minutes or so to get in, because if u try to get in it just sends you back. ok well my problem is one day i am playing and it says your connection with b.net has been interrupted, please try agian later, wierd thing is my internet is fine and i diidnt flood or anything. another thign is ive waited 6 hours and it still wont let me in..... what the hell. i tried anotehr server after a few minutes same message popped up and i could nto play it anymore

btw, west works now...



None.

May 28 2011, 7:03 pm ramin Post #10



i researched a bit and found some people with the same prob, apparently ive put in a wrong cd key into stealth bot.... and now i am ip banned for 2 weeks.. grrr



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[02:41 pm]
razorback9423 -- NudeRaider
NudeRaider shouted: MTiger156 power over:wob:ing?
No, POWER UNDER :wob: ing!
[12:53 pm]
NudeRaider -- MTiger156
MTiger156 shouted: Power over:wob:ing
power over:wob:ing?
[12:27 pm]
MTiger156 -- crap...
[12:27 pm]
MTiger156 -- Power over:wob:ing
[11:50 am]
UEDCommander -- WARNING: Unit Unplaceable! (u) (69, 69)
[09:26 am]
lil-Inferno -- :wob:
[08:25 am]
Black_Overseer -- razorback9423
razorback9423 shouted: WARNING: Unit Unplaceable! (Aldaris) (1656,2996)
You have no power here, Gandalf the Grey.
[05:43 am]
razorback9423 -- WARNING: Unit Unplaceable! (Aldaris) (1656,2996)
[05:27 am]
razorback9423 -- stop
[05:27 am]
NudeRaider -- :wob: you can't :wob: us
Please log in to shout.


Members Online: Alicepgu, Roy, DarkenedFantasies, jjf28