Staredit Network > Forums > Staredit Network > Topic: Message at top of Mapping Tools Forum
Message at top of Mapping Tools Forum
Jun 7 2010, 9:28 am
By: Lanthanide  

Jun 7 2010, 9:28 am Lanthanide Post #1



There are quite a few problems that crop up with Starcraft and mapping tools because people are using Vista or Windows 7, but this is often omitted from the original post. What then follows is a bunch of people replying offering advice that is misguided because they don't have this important information.

Thus I suggest it would be good if we could have some sort of warning message that appeared on the SC1 Mapping Tools forum to tell people to post about their version of Windows, or possibly it could appear on the "Post new topic" page. My idea for the message is something like this:
Please indicate the version of your operating system in all threads in this forum

Likewise this message should also apply to the Technology and Computer forum, where people often post asking for solutions to things without saying what version of Windows they are using.



None.

Jun 7 2010, 9:52 pm DavidJCobb Post #2



Could be useful, but don't use red, use a skin-dependent color. Red is actually less emphasized on Epic because it's darker. (Probably shoulda had the skins implement a .warning class for such things.) That, and I don't think the site's scripts have a "show text on Post New Topic page" feature -- someone, likely DeV or IP, would have to hack the message in. (It wouldn't be as easy as a high-ranked staff member entering some text into a form and hitting "Enter".)



None.

Jun 8 2010, 12:01 am Lanthanide Post #3



Yeah, skin-aware colour would be best of course. Although I use the epic skin myself and red looks fine IMO.



None.

Jun 8 2010, 2:52 am BlueWolf Post #4



Quote from Lanthanide
There are quite a few problems that crop up with Starcraft and mapping tools because people are using Vista or Windows 7, but this is often omitted from the original post. What then follows is a bunch of people replying offering advice that is misguided because they don't have this important information.

Thus I suggest it would be good if we could have some sort of warning message that appeared on the SC1 Mapping Tools forum to tell people to post about their version of Windows, or possibly it could appear on the "Post new topic" page. My idea for the message is something like this:
Please indicate the version of your operating system in all threads in this forum

Likewise this message should also apply to the Technology and Computer forum, where people often post asking for solutions to things without saying what version of Windows they are using.
I guess this was referring to my thread asking for help with the drivers.

I've seen forums where computer info was under a person's avatar. You would have to click an icon to see it in a pop-up window, otherwise, it was just a small computer icon.


Post has been edited 1 time(s), last time on Jun 8 2010, 8:56 am by DevliN. Reason: Fixed the /quote and whatnot.



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[10:44 pm]
Ultraviolet -- 1337 ejaculator
[10:29 pm]
ejac1337 -- derp
[07:08 pm]
Slyence -- Well shucks ..
[2021-11-26. : 4:02 am]
O)FaRTy1billion[MM] -- Slyence
Slyence shouted: I could've swore I used to have a colored username.
probably, they did get reset at some point
[2021-11-26. : 4:02 am]
Apos -- :wob:
[2021-11-26. : 12:01 am]
UndeadStar -- 🦃 Just saw a new news 🦃
[2021-11-25. : 6:04 pm]
Slyence -- Meme x2
[2021-11-25. : 12:39 pm]
Moose -- meme
[2021-11-25. : 12:25 pm]
Slyence -- I could've swore I used to have a colored username.
[2021-11-24. : 10:56 pm]
RdeRenato -- xd
Please log in to shout.


Members Online: Oh_Man, Roy