Staredit Network > Forums > Technology & Computers > Topic: Sound freaking up with windows XP
Sound freaking up with windows XP
Mar 29 2010, 11:34 pm
By: Dungeon-Master  

Mar 29 2010, 11:34 pm Dungeon-Master Post #1



Hey guys, I wondered if any of you could help me... I used my computer yesterday and it worked fine, no problem, then I opened it today and the sound jizzed up:
The musics I listen to on my windows media player doesn't play properly, some sounds are reduced to like 5% volume while the others are untouched and there is also some disturbing. Same story for youtube, the startup and closing sounds of windows are still untouched, but I think its because they are the same type of sounds than the ones that remains normal in youtube and WMP.
I tried re-installing the drivers,without success. Also can't re-install WMP because i got cracked windows. The problem is not linked to the speakers because I tried listening to the music with my headset and it alos jizzed up...

Please help!

Post has been edited 1 time(s), last time on Mar 30 2010, 12:43 am by Dungeon-Master.



None.

Mar 30 2010, 2:14 am Jack Post #2

>be faceless void >mfw I have no face

Use vlc media player, not WMP.



Red classic.

"In short, their absurdities are so extreme that it is painful even to quote them."

Mar 30 2010, 2:31 am Dungeon-Master Post #3



ok thanks for that, but the sound is still fucked up, could it be a problem with the sound card or something?



None.

Mar 30 2010, 2:45 am BiOAtK Post #4



Open you case again. Make sure all the cables connecting everything are secure connections.



None.

Mar 30 2010, 6:12 am ClansAreForGays Post #5



All I know is if you use the lean-cracked windows XP (goes by some other name, basically just XP w/o any fluff, supposedly faster) then if you're using a real sound card, as opposed to w/e's integrated or virtualized, then everything starts fucking up.

Probably has nothing to do with your problem though :stfu:




Mar 30 2010, 7:11 am Excalibur Post #6

The sword and the faith

If you mean TinyXP, I don't recall any such problem being noted, CAFG.




SEN Global Moderator and Resident Zealot
-------------------------
The sword and the faith.

:ex:
Sector 12
My stream, live PC building and tech discussion.

Mar 30 2010, 8:09 am NudeRaider Post #7

We can't explain the universe, just describe it; and we don't know whether our theories are true, we just know they're not wrong. >Harald Lesch

Have you tried an independent player? Like VLC Media player. How about game sounds?
Then maybe its your sound card. Try putting in another sound card or switching to onboard sound.
It could also be your cable connecting the computer to the speakers.
As a last resort you could try reinstalling windows.

I can't really help unless you do some more experiments to narrow down the cause of failure.




Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[2022-6-29. : 8:18 am]
GGmano -- I would have released my New map yesterday if scmdraft didnt fail on saving the merged file
[2022-6-29. : 8:17 am]
GGmano -- Not cool when I made such Nice system and I could make it even better if more trigger allowed
[2022-6-29. : 8:16 am]
GGmano -- Damn now I have reduce trigger amount impossible to save fil
[2022-6-27. : 11:03 pm]
jjf28 -- GGmano
GGmano shouted: its not possible to move around a p12 owned preplaced a
when I tried - ya not possible
[2022-6-27. : 11:02 pm]
Zoan -- idk, maybe if you change a setting with euds you can do it. Something like the Unit List and Palletes thing or whatever it's called
[2022-6-27. : 9:42 pm]
GGmano -- i thought that would be easy but dont work on my test
[2022-6-27. : 9:42 pm]
GGmano -- its not possible to move around a preplaced p12 owned dark swarm?
[2022-6-27. : 9:41 pm]
GGmano -- dark swarm
[2022-6-27. : 9:41 pm]
GGmano -- its not possible to move around a p12 owned preplaced a
[2022-6-27. : 1:08 pm]
jjf28 -- having played the architect just fine - no not necessarily
Please log in to shout.


Members Online: Ahli