Staredit Network > Forums > SC1 UMS Mapmaking Assistance > Topic: No human slots on Multiplayer
No human slots on Multiplayer
This topic is locked. You can no longer write replies here.
Mar 2 2010, 12:11 am
By: Swampfox  

Mar 2 2010, 12:11 am Swampfox Post #1



I feel like there is a very simple answer to this, but seemingly, I can't figure it out. :blush:
When I host my map that I'm working on, there shows NO human player slots even though I have specified 4 human players.
Could I get a fix for this please?

Some screenies:




Thanks in advance.



None.

Mar 2 2010, 12:25 am Aristocrat Post #2



Put a start location for each player?



None.

Mar 2 2010, 12:39 am Swampfox Post #3



Holy freaking hell. It is my first map... maybe I should have made something a bit simpler?

Thanks dude.

Now laugh... :|



None.

Options
  Back to forum
Please log in to reply to this topic or to report it.
Members in this topic: None.
[12:54 pm]
Ultraviolet -- :wob:
[2021-10-22. : 8:31 pm]
O)FaRTy1billion[MM] -- :wob:
[2021-10-22. : 6:07 pm]
UndeadStar -- :wob:
[2021-10-22. : 12:00 pm]
Ultraviolet -- :wob:
[2021-10-22. : 10:38 am]
jjf28 -- :wob::wob:
[2021-10-22. : 10:32 am]
Zycorax -- :wob: intensifies.
[2021-10-22. : 8:51 am]
Zincoshine -- :wob:
[2021-10-22. : 4:43 am]
RdeRenato -- :wob:
[2021-10-22. : 4:43 am]
RdeRenato -- : wob :
[2021-10-21. : 4:52 pm]
jjf28 -- :wob: cause you failed to prefix your message with :wob:
Please log in to shout.


Members Online: C(a)HeK, Andrea Rosa, Roy, Bruce